General Forum

Chat - Is it working for you? 18 replies

TBrown (Admin) said on: 2008-02-25 10:59 pm
3581 Days, 18 Hrs, 23 Min, 2 Sec ago
Many of you have reported having trouble with the netnexus chatroom since an update about a week ago. I have been trying to fix the problems, and I don't know of any problems people are still having.

But... Since the average number of people in the chatroom is not as high as it was before, I suspect some of you are still having problems.

Please respond to this thread and let me know what problems you're currently experiencing.


Tom
Archer said on: 2008-02-25 11:10 pm
3581 Days, 18 Hrs, 12 Min, 17 Sec ago
I gave up working the chat when it disconnect me for no reason or it uploads works so slow that "/me" actually took twenty seconds to get send.
SilverSurfer said on: 2008-02-25 11:18 pm
3581 Days, 18 Hrs, 4 Min, 4 Sec ago
The debug information is the same, except that Flash is now enabled for me:

Debug information
AJAX implementation: window.XMLHttpRequest
Server status: Connected
Applet status: Not loaded
Flash status: Started
Flash connection: Connected
Flash version: 9
Flash is enabled

My ping:

Ping time was 453ms

My ping after I reconnected:

Ping time was 2906ms (up:1357ms, down:1549ms)

But to be totally honest, Chat room has been going down a little since we lost the original babble... Well, even when this chat did work for me, I never used it much or even close to as much as I did with the other one... Not to offend, you Tom, but the chat needs to be manually resizeable at the very least... text just gets bumped off screen WAY to fast and it's irritated me enough not to even use it.
TBrown (Admin) said on: 2008-02-25 11:19 pm
3581 Days, 18 Hrs, 2 Min, 56 Sec ago
Please give it another try, and tell me the output of the /debug command (including your browser and OS). I want to get this working for everyone, but am having trouble since it currently works on all the computers I have here.

TBrown (Admin) said on: 2008-02-26 12:16 am
3581 Days, 17 Hrs, 6 Min, 15 Sec ago
SilverNoob - There is now a command to resize the chat window, type /size (some-percent). For example, /size 90% will make the chat take 90% of the screen.

When you reconnect, how are you accomplishing that? (F5, re-clicking on the link, which?) ... And does your ping time go down if you type /ping more than once? (Mine usually hangs out about 300ms, though I do sometimes have larger values).

Again, thanks for helping me try to figure this out.
Nataku said on: 2008-02-26 12:40 am
3581 Days, 16 Hrs, 42 Min, 4 Sec ago
[nations] You have joined channel nations
[1. nations] Nataku: cool
[1. nations] Nataku: nations chat now takes you to the game
[1. nations] Nataku: props on that
[1. nations] TBrown has left channel nations (Reconnecting)
[1. nations] Nataku: is this working

[Added at 02/26/2008 00:41:35 by Nataku]
LOL Tbrown called SS silvernoob.
DannyFo (Mod) said on: 2008-02-26 12:48 am
3581 Days, 16 Hrs, 34 Min, 6 Sec ago
Welp, something you did fixed the issue for me.

I'm running a Mac Pro with FireFox and everything is working like it is supposed to.

Thanks for the hasty fix Tom =)

[Added at 02/26/2008 00:50:38 by DannyFO]
Oh and with resolution 1680 x 1050 25% screen size is just about perfect to what the old chat screen was.
Archer said on: 2008-02-26 01:00 am
3581 Days, 16 Hrs, 22 Min, 45 Sec ago
I suppose click and drag is so last century eh?
SilverSurfer said on: 2008-02-26 02:54 am
3581 Days, 14 Hrs, 28 Min, 41 Sec ago
Ok, when I said that the debug info was all correct except that flashed was now enabled, that was wrong, the applet was loaded before, I believe, but it wasn't this time. And when I said "Reconnected", I meant I re-clicked the "Main" link in the chat list.

OS: Windows XP SP2(Up to date)
Browsers: IE7, FF 2.8(I dunno if it's exactly 2.8, but it's the nwest one anyway.

Ok, so I just tried to enter and it SEEMS I was still connected to chat, I saw that you and Nataku typed in something earlier(The first text I've seen put in there by another user in awhile), and then I saw that I had actually been disconnected from it sometime earlier, so I tried to re-enter chat, and now there is less reaction... IE: Now, it's just the chat box without any commands or anything. Before, I could still type in one command before it disabled me from being able to do anything further.

[Added at 02/26/2008 03:02:44 by SilverNoob]
Ok, so it still doesn't work for my IE7, but for FF, it seems to be alright.

I actually use IE more then FF(I know), because I hate the way FF displays certain stuff... AND, I hate some other things about FF... stupid features on it I don't even need... Anyway, that's another story for another time...

My ping goes up, and down, BTW:

Ping time was 234ms
Ping time was 172ms
Ping time was 344ms
Ping time was 235ms
Ping time was 375ms
DannyFo (Mod) said on: 2008-02-26 09:40 am
3581 Days, 7 Hrs, 42 Min, 1 Sec ago
The ping to jump so little is completely normal. If it were jumping from 200 to 1000+ that is when you have an issue.
Anguish said on: 2008-02-26 11:44 am
3581 Days, 5 Hrs, 38 Min, 4 Sec ago
The re-size thing is great, so glad i can reduce the chat now.

And i havent had any problems with chat lately.
RecklessPerson said on: 2008-02-26 06:13 pm
3580 Days, 23 Hrs, 9 Min, 33 Sec ago
I get booted from the chat randomly.
TerranCommando said on: 2008-02-26 06:28 pm
3580 Days, 22 Hrs, 54 Min, 3 Sec ago
It does on one of my pc's on the other it doesn't.
Rick.T said on: 2008-02-26 08:07 pm
3580 Days, 21 Hrs, 15 Min, 20 Sec ago
Yeah i can join for about 5 seconds then i can still type but no ones in the room
Ultraman6 said on: 2008-02-26 10:44 pm
3580 Days, 18 Hrs, 38 Min, 52 Sec ago
Chat works fine for me Mister. The size and everything. =p I had to wait a while for someone to talk though, but thats probably just because everyone was afk or something. I talked to Oracle ;D
FireStarter said on: 2008-02-27 05:48 pm
3579 Days, 23 Hrs, 34 Min, 7 Sec ago
Mine comes and goes... I'll login get maybe 10 lines of chat then it'll just stop working. Other times it just won't work at all.
Zerglor said on: 2008-03-06 08:56 am
3572 Days, 8 Hrs, 26 Min, 15 Sec ago
chat was always my favourite bit of nations :( seemed to work ok for me x
SilverSurfer said on: 2008-03-07 01:10 am
3571 Days, 16 Hrs, 12 Min, 29 Sec ago
It's makeing my window act real funny right now when i have it open... Stuff overlaps where it shouldn't...
Korgrath (Mod) said on: 2008-03-07 09:45 am
3571 Days, 7 Hrs, 37 Min, 35 Sec ago
I've never been booted from chat, and now it seems to be working great!